Internal Server Error


s phi s

The One Man Band
I have been trying to reply to a thread in Small Talk for nearly 2 hours and keep getting an internal server error.
 

Fiyah

Administrator
Staff member
Like I told you on fbm, i think it was the copy and paste item where the problem came up. I've had it happene to me several times and on different computers.
 

bluedog

"Leader of Kings"
This is really really frustrating . If it's not that you aren't able to delete a thread that got posted in the wrong forum. Which is another story in and of itself.
 

MUMFORD

Master Tiger Fricasseer
My apologies for the "double post". Didn't see this thread initially:

As of 2:30pm on 6/23/17, I continue to get an "Internal Server Error" message when attempting to "Edit" a post (Jaguar Forum)

Using Chrome Version 58.0.3029.110 (64-bit) on Windows 10. Got the same error message while using IE.

The following error occurred:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@hbcusports.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.
 

Fiyah

Administrator
Staff member
@Kenn Rashad

Never saw this error come up before. I was quoting someone and got these errors.

The following error occurred:
Cannot insert a message in the middle of a discussion.
  1. XenForo_DataWriter_DiscussionMessage->_setPosition() in XenForo/DataWriter/DiscussionMessage.php at line 354
  2. XenForo_DataWriter_DiscussionMessage->_preSave() in XenForo/DataWriter.php at line 1460
  3. XenForo_DataWriter->preSave() in XenForo/ControllerPublic/Thread.php at line 571
  4. XenForo_ControllerPublic_Thread->actionAddReply() in XenForo/FrontController.php at line 351
  5. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
  6. XenForo_FrontController->run() in /home/hbcuspor/public_html/forums/index.php at line 13
 

Kenn Rashad

Person In Charge
Staff member
@Kenn Rashad

Never saw this error come up before. I was quoting someone and got these errors.

The following error occurred:
Cannot insert a message in the middle of a discussion.
  1. XenForo_DataWriter_DiscussionMessage->_setPosition() in XenForo/DataWriter/DiscussionMessage.php at line 354
  2. XenForo_DataWriter_DiscussionMessage->_preSave() in XenForo/DataWriter.php at line 1460
  3. XenForo_DataWriter->preSave() in XenForo/ControllerPublic/Thread.php at line 571
  4. XenForo_ControllerPublic_Thread->actionAddReply() in XenForo/FrontController.php at line 351
  5. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
  6. XenForo_FrontController->run() in /home/hbcuspor/public_html/forums/index.php at line 13
That may be temporary. I had to conduct a quick server reboot. Let me know if it happens again.
 

Mace

Well-Known Member
This is not about a server error but why is everything magnified about 5 times its normal side and only at this web site on my computer since yesterday?
 

Kenn Rashad

Person In Charge
Staff member
This is not about a server error but why is everything magnified about 5 times its normal side and only at this web site on my computer since yesterday?
It only you. You may want to check you browser settings.
 

96lioness

LIONESS IS QUEEN 👑
So is it something we need to do on our end, or something you @Kenn Rashad need to do on your end? This has happened to me several times too, using computer and/or my phone.
 

Fiyah

Administrator
Staff member
So is it something we need to do on our end, or something you @Kenn Rashad need to do on your end? This has happened to me several times too, using computer and/or my phone.
When I get it I usually just have to delete something in my post (like a pic or link). It does happen when I try to quote certain people and I have to delete something in their post to quote them.
 

Kenn Rashad

Person In Charge
Staff member
When I get it I usually just have to delete something in my post (like a pic or link). It does happen when I try to quote certain people and I have to delete something in their post to quote them.
This has been my experience as well. Unfortunately, it's not a problem that I can directly pinpoint and there is not much I can do about a fix. That is something the software developer has to address. @96lioness
 
Top