Editing Post


Grambling St. #1 FAN
Is there a problem with editing post ?? I have tried to edit a post in the HOG since last night via cell phone, computer at home, and my work computer and its not working.. Kenn are you aware of this problem??

It keeping saying Internal Error.


Grambling St. #1 FAN
I would say just do another post with just the new information in it.

Usually when this happens it is due to some kind of script in it from when you're copying and pasting.

I am not copying or pasting anything

This shouldn't be happening on all my systems.. Let me holla at Kennn


Staff member
Well, like Bluedog says it happens to him and I know it happens to me a lot.


Well-Known Member
I have been unable to edit or delete a post on the new format for sometime/many months now. The edits that I have attempted are simple such as correcting a misspelled word! When I click on edit or delete button I see the little working box in the upper right hand corner but after a wait of 3-5 minutes nothing happens. I have tried this using different browsers with the same results. What do I need to do to edit a post?